Error de Video en Ubuntu 10.04 con Dell D400

Saludos!

Tiempo sin postear, aun mas, sin postear sobre ubuntu!

Pues les pasare un tip para ahorrarse 2 horas de busqueda y edicion de archivos, bajar drivers, probar y todo lo demas, al momento de iniciar Ubuntu 10.04 en una Dell Latitude D400.

Este modelo usa una tarjeta de intel tipo i915, por lo cual se requiere cargar ese driver,en realidad ya esta instalado, falta cargarlo solamente.

Para esto, al meter el CD (si es que no logras hacer que arranque desde ahi) es oprimir F6, luego esc para no elegir ninguna opcion, notaremos que la linea de comandos del arranque aparece, solo le agregaremos al final, seguido de un espacio, lo siguiente:

i915.setmode=1

Luego dan enter y hacen la instalacion..

Terminada la instalacion, tendran que oprimir la tecla E antes de ingresar al ubuntu instalado, editar nuevamente el comando de inicio agregando lo mismo y oprimiendo CTRL+X

Esto lo puedes automatizar editando el archivo de GRUB, pero lo explicare con calma en otra ocasion… Saludos!

Anuncios

Cuentanos tu reaccion

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s