Odio el Plugin Flash de Linux!!

Eso fue lo que exclamé hoy mientras navegaba por internet..

Hasta antes de la liberacion de Ubuntu 8.04, el plugin de flash iba como decimos “arrastrandose”, los videos de Youtube , por ejemplo, se detenian un momento y todo el sonido se revolvia.. algo no muy agradable cuando tenemos la PC a un buen sistema de sonido.

Cuando testee por primera vez Hardy, me quede maravillado al ver que los videos ya los podia ver sin ningun problema… aunque no sabia que me enfrentaria con otro problema..

El caso es que hasta donde yo he notado, en esta version optaron por incluir Pulseaudio como gestor de sonido, cosa que a mi no me gusta del todo, pues lo veo reflejado en un mayor consumo de RAM. Asi que deshabilite completamente Pulseaudio y deje funcionando ALSA.

Por un tiempo fue genial… pero por alguna razon, comense a tener problemas.. pues a veces veo los videos y a los 2 segundos de haber iniciado este se detiene.. y no tiene nada que ver con la conexion…

En otras ocasiones el video no tiene sonido, y cuando intento abrir opera para reproducirlo, resulta que Firefox ya se ha congelado y la direccion del video copiada en el portapapeles ya ha desaparecido.

Hoy, por lo menos encontre una pequeña solucion, espero que si bien no dure para siempre, me haga el paro unos dias jaja..

Resulta que por default esta instalado el plugin de Flash para que tenga soporte para pulse audio, mejor conocido como “libflashsupport”.

Y bueno, simplemente la he removido con un:

sudo apt-get remove libflashsupport

Tambien, pienso.. no se a ciencia cierta, que tiene que ver con el hecho de usar un reproductor de musica en el momento en el que quiero reproducir multimedia en el navegador.. Por lo cual, cada que vea un video he de detener o pausar la pista.

Sinceramente ahora si no se ni que onda jajaja.. Aunque es muy sabido que la version de Adobe con el plugin de flash para Linux esta repleta de varios problemas.

Anuncios

8 comentarios en “Odio el Plugin Flash de Linux!!

  1. Esta revisando los sitios que suelen tener a veces contenido interesante, cuando me sorprendió ver esta entrada, porque en otras entradas he visto que has hecho buenas guías. La mejor solución para el problema del flash la tengo publicada en mi blog, en la sección de insectos:http://www.elleonplateadodeojosrojos.es/blog/insectosDe momento el blog está paralizado porque estoy estudiando para aprobar programación pero dentro de poco le inyectaré vida; te lo digo para que le eches un vistazo.Hasta Siempre

    Me gusta

  2. Te comento rafa que a mi me pasaba lo mismo. pero al cambiarme a xubuntu el problema desaparecio por completo…Pienso que tal vez el problema radica en gnome… o no se.saludos.En xubuntu corre a la perfeccion. 😉

    Me gusta

  3. @Prometeo ..No habia visto esa solucion, si vuelvo a tener problemas voy a checarlo, pero no creo.. Porque no uso Pulseaudio.. esque con Pulse tengo el proceso del modulo de Pulse audio a 50% y a parte 25% del reproductor, y ps me queda muy poco para aplicaciones como el messenger y lo demas.@noi..Ahora que lo pienso.. en Xubuntu no tenia tantos problemas … pero de que los habia si los habia jajaja ..

    Me gusta

  4. Hola Brigada. Pues, queria agradecer esta ayuda que brindas a todos los usuarios de Ubuntu… Yo tengo el mismo problema que todos con los videos -__-… Y mas que en Opera (que es el navegador que yo uso) es aun mas lenta la reproduccion de videos que en Firefox, y es hartante ver como se traban los videos y se me congela el navegador y debo de cerrarlo y abrirlo de nuevo -_________-… Voy a checar varias soluciones… Aunque creo que este problema no esta cercano a desaparecer… Bueno, como ya dije, gracias por la ayuda Brigada. :K

    Me gusta

  5. que hay GabrielA !!Pues dejame decirte que AFORTUNADAMENTE tenemos hoy en dia Flash funcionando con Opera.Antes ni eso podiamos en linux.. el problema que dices con los videos me sucede a mi, sobretodo cuando deslizo el control de la reproduccion para adelantar.Mira, mejor ve a y descarga Firefox..Descomprimelo y ejecuta con doble clic el archivo "firefox" .. ahora, ve a adobe.com , baja el plugin de adobe (paquete .tar.gz) y descomprimelo..Hay un archivo por ahi que dice "libflashsupport" o algo asi .. son solo 2 archivos, el instalador y el que te digo.. Copia ese archivo y ve a la carpeta del firefox que bajaste, ahi mismo hay otra carpeta que dice Plugins… pega en esa carpeta el archivo de flash y reinicia firefox..Prueba con ello, con esto no usa el flash que trae ubuntu, sino uno independiente.Saludos =D

    Me gusta

  6. A partir de Ubuntu 8.04 con el entorno de escritorio que usen KDE (Kubuntu), Fluxbox, etc.; usan por defecto pulse audio; así que no me digas que no lo usas no creo que lo quitases. Tengo que dar un examen importante el 2 de septiembre así que para finales de la primera semana de septiembre espero que estén atentos a mi blog http://www.elleonplateadodeojosrojos.es porque voy a redactar una documentación sobre este tema que no procede de ninguna fuente; y que creo que solucionará definitivamente este gran problema, ya que al instalar el deb o compilar el código fuente como indican en http://ubuntuforums.org, hay un gran problema cuando el sistema se actualiza y modifica los paquetes que teníamos instalados; pero al parecer he encontrado una solución muy buena.Hasta Siempre

    Me gusta

Cuentanos tu reaccion

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s